CLIMATE CONTROL PROBLEM!



Joined
May 18, 2010
Messages
2
Reaction score
0
HI iv got a 182 cup 2004, just reasently its started blowing out hot air at what ever temp selected sometimes it works correctly but rarely, the air con works because i can hear it click in when the air con button is pressed, can anybody help please!!??
 
Joined
Apr 30, 2009
Messages
711
Reaction score
48
Location
Torbay in Devon
Re: CLIMATE CONTROL PROMLEM!

Does it change when you turn the car off, change the temperature, and then restart it?

Mine had the sensor missing from the top console which caused my problems!

Otherwise, guess it may be the motor which changes the temperature flap.

Thanks
 
Joined
Feb 17, 2009
Messages
469
Reaction score
0
Location
Warwick, Warks
Sounds like the mixer flap is stuck in the hot air position. Not sure how the flaps are controlled on these so could say more. I bet it'll be a simple fix, at worse the heater box will have to come out but I doubt it. Would be interested to hear the outcome.

A point to note, if you can here the ac compressor clicking in the gas will be fine. It will only click in if there is gas pressure otherwise the compressor will ruin itself running dry.
 
Joined
May 18, 2010
Messages
2
Reaction score
0
thanks for the help! going to get it put on a diagnostic machine and see if that comes up with anything.
 
Joined
Jul 11, 2010
Messages
1
Reaction score
0
Was there any follow up to this guys? I've got exactly the same problem and having a,c
one and not the next is driving me nuts! Where abouts is the climate control cabin sensor located?
I might see if that's too blame?

Chris
 
Joined
Oct 19, 2011
Messages
1
Reaction score
0
was there any outcome to this post?
i have what sounds to be exactly the same problem.
only blows hot air but now again does work properly.
i've had the gas checked and definatly not that as it was full
the garage where i took it done what they could with there diagnostics,
found no leaks on air con system but couldn't find the actual problem.
 
Joined
Sep 14, 2005
Messages
441
Reaction score
0
Location
wiltshire
A common fault with the clio heater box is the plastic gears snap around where the mixing motors work.

This can result in the panel working correctly but temp from vents being incorrect.

To find out whats going on remove the kick panel to the left of the pedals and mixer motors it should be obvious whats broken.

This pic is of a '02 FF 172' with mixer motor removed and jubilee clip fix which is still working ok.
 

Attachments



Top