182 headlight washers?



Joined
May 17, 2010
Messages
18
Reaction score
0
Hay Guys, this may sound like a really stupid question but how do i get them to work?? ive tried head lights on whilst washing the screen, wipers on with head lights whilst washing the screen etc but i cant manage to get them work??
am i doing something wrong??

cheers.
 
Joined
Jul 27, 2006
Messages
5,603
Reaction score
263
Location
OXFORD
I'm guessing that you've not realised that Trophy's do not have headlight washers but besides that I always thought they washed with the windscreen.
 

Cue

Joined
May 18, 2006
Messages
6,297
Reaction score
32
Location
Republico Yorkshire
if you have them fitted them they should operate with the lights on - then wash the windscreen, the jet to the lights should then activate (that's if they've legally been fitted).

failing that im not sure but does the FF182 have a seperate washer bottle for the lights? maybe that's empty...
 
Joined
May 17, 2010
Messages
18
Reaction score
0
hoolio said:
I'm guessing that you've not realised that Trophy's do not have headlight washers but besides that I always thought they washed with the windscreen.
Yeah, mines just a straight 182, ive tried everything but still they dont work....i cant see a seperate washer bottle, is it purly a weight saving thing on the trophy then, that they dont have refinements?? im still learning about these

cheers.
 
Joined
May 17, 2010
Messages
18
Reaction score
0
eljeffo64 said:
What do you mean no refinements, mine has an electric starter and a heater! :)
ha ha ha ha ha ha ha ha ha ha :lol: :lol: :lol:
 
Joined
Jul 16, 2010
Messages
21
Reaction score
2
So yeah, im having this same problem too.....

My car had the wee washer nozzles missing when i bought the car so I bought a new set. Havent fitted them yet though.

But yesterday, i asked wifey to squirt the washers for a loooooooooooooooooooooooong time with the headlights on and there wasnt anything, no water at all cam from the washers. Now i know ther eare no jets in them but i expected to see some water.

Any ideas?

Do the washers use a seperate pump/fuse at all?

Jj
 
Joined
Feb 18, 2010
Messages
3
Reaction score
0
After having the known problem with the light washer jets leaking and emptying the entire washer bottle :evil: , I had a look into how the system works. The light washers should activate when the lights are on and you hold the windscreen washer lever back for more than a second. There is only one washer tank, that has two pumps attached to it. One for the front & back windsreens and one for the lights. In the end, after hours of messing about trying to fix the leaking problem I decided to just block the pipes up that run to the jets. They don't do a hell of a lot anyway.

Hope this helps.
 
Joined
Jul 16, 2010
Messages
21
Reaction score
2
I tell you this though Matt....the MOT boys in Lisburn will fail you for headlight washers not working......

They scrutinously tested the BMW ones and made sure they both worked.

So I do need to get them sorted.

So right.....they dont squirt......so the likely cause will be the pump? Yeah?


Jj
 
Joined
Jul 27, 2006
Messages
5,603
Reaction score
263
Location
OXFORD
Jinjur said:
So right.....they dont squirt......so the likely cause will be the pump? Yeah?


Jj
Try swopping the tubes off of the pumps first, should just pull off?
 
Joined
Jul 16, 2010
Messages
21
Reaction score
2
It is the pump mate......tested the output at the pump and its comes on for a second when the jets are held.....but no action from teh pump.

Looks like a right wanker to change too.....wiper mech off/ bottle out etc.

Anyway....at least I know.


Jj
 


Top