1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

008 was sick, but fault cleared

Discussion in 'Clio Trophy Discussion' started by andy tims, Sep 3, 2017.

  1. andy tims

    andy tims

    Messages:
    73
    Likes Received:
    58
    Joined:
    Apr 19, 2014
    Trophy No.:
    008/500
    So having driven like a dream on the way back from having a few bits done at Rentech on Friday, when I went out in it Friday evening the engine management warning light came on after about half a mile and it started running rough. There was also a bad smell, that I'd struggle to describe. I drove home and not having much time, went out in another car.
    Given the smell, I wondered if the catalytic converter might have failed and the car gone into some sort of get home mode. So on Saturday I arranged to go to the local exhaust place for them to have a look. On the way, the fault cleared after about 2 miles and it's been OK since. The exhaust centre said the Cat looked OKAY and suggested I might have a faulty coil pack.
    Any thoughts?
    I'm really tight for time to get it looked at between now and the Welsh Weekender.
     
  2. Cockers

    Cockers

    Messages:
    1
    Likes Received:
    0
    Joined:
    Nov 20, 2016
    Did it rain at all? Maybe water in plug?
    I had one that went exactly the same and was a coil, cylinder no 2.
    Done loads of work on it, ran like a dream for a day then this, and as yours, cleared and was fine. Clip tested and fault (misfire) cylinder no 2.
     
  3. andy tims

    andy tims

    Messages:
    73
    Likes Received:
    58
    Joined:
    Apr 19, 2014
    Trophy No.:
    008/500
    Rentech clip tested and found the plugs and leads needed replacing.
    Runs fine now - noticeably more lively.
     
    Miller, SharkyUK and Claude like this.

Share This Page